upsforum

Well-Known Member
Jul 27, 2005
473
0
166
I have a problem with fix quotas, all account wrong, for example for an account with 1GB ccount space disk usage is 70 MByte, I tried fixquotas script and upcp but not work
 

upsforum

Well-Known Member
Jul 27, 2005
473
0
166
this is my fstab

# <file system> <mount point> <type> <options> <dump> <pass>
/dev/md2 / ext3 errors=remount-ro,usrjquota=quota.user,jqfmt=vfsv0 0 1
/dev/md3 /home ext4 errors=remount-ro 1 2
/dev/sda4 swap swap defaults 0 0
/dev/sdb4 swap swap defaults 0 0
/swapfile2 swap swap defaults 0 0
proc /proc proc defaults 0 0
sysfs /sys sysfs defaults 0 0
tmpfs /dev/shm tmpfs defaults 0 0
devpts /dev/pts devpts defaults 0 0
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,884
2,243
463
/dev/md3 /home ext4 errors=remount-ro 1 2
Hello,

It looks like quotas are not enabled on your /home partition (there's no usrquota mount option in your output). You can check with your provider or with the documentation from your OS to see the specific entry you should use to enable quotas on that partition.

Thank you.