Account suspensions taking a long time, killing your CPU? See this

jpetersen

Well-Known Member
Dec 31, 2006
113
4
168
http://bugzilla.cpanel.net/show_bug.cgi?id=6817

If that describes your experience with suspending accounts in WHM, please take a moment to vote on that request. Suspending accounts should be relatively fast and painless, not something that takes extended periods of time, disrupting CPU resources throughout the entire process.

Thanks.
 

cPanelNick

Administrator
Staff member
Mar 9, 2015
3,488
35
208
cPanel Access Level
DataCenter Provider
In 11.23 you can uncheck this option in tweak settings to prevent the quotaon/quotaoff behavior:

Use Safe Quota Setting (quotas will be disabled, adjusted, and then re-enabled). This option should be enabled if you are having problems with lost disk quotas or other quota system corruption. Under software raid and other circumstances enabling this option will degrade server performance.
 

jpetersen

Well-Known Member
Dec 31, 2006
113
4
168
Huh... I'll be damned. One of the coolest things in life is when you wish something was invented so you could use it, and then you find out it already exists. This is just like that. Thanks Nick, you just made my night :)
 

lbccserv

Active Member
Mar 23, 2004
38
0
156
im running WHM 11.23.2 cPanel 11.23.3-C25946 and i dont see this option in tweak settings
 

cPanelDavidG

Technical Product Specialist
Nov 29, 2006
11,216
13
313
Houston, TX
cPanel Access Level
Root Administrator
im running WHM 11.23.2 cPanel 11.23.3-C25946 and i dont see this option in tweak settings
The setting is called:

** Use Safe Quota Setting (quotas will be disabled, adjusted, and then re-enabled). This option should be enabled if you are having problems with lost disk quotas or other quota system corruption. Under software raid and other circumstances enabling this option will degrade server performance.

If you do not see this in Tweak Settings, in the "System" section (it's the last setting in that section) - try running /scripts/upcp --force and clearing your browser's cache