Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Account transfer fails with parked domains

Discussion in 'General Discussion' started by snelhost, Mar 6, 2007.

  1. snelhost

    snelhost Registered

    Feb 2, 2004
    Likes Received:
    Trophy Points:
    I'm using release 139 on both machine and I want to transfer accounts from RHEL 3 to a CentOS 4.4

    I found that accounts who have parked domains fail to transfer (using the copy account script in WHM).
    WHM hangs.
    the folder 'user' has been created in /home but is empty
    a folder 'cpmove-user' exist in /home
    a file 'cpmove-user.tar' exist in /home
    mysql db has been created.

    I tried again onther way
    - created backup on the 1 server, moved to 2 server
    - when I tried to restore with restorepkg user
    the folder 'user' has been created in /home and files or inside
    mysql db fails to create.

    What I found for tempory solution is to remove the parked domains
    then transfer them with copy account in WHM and all went well

    Does anybody else has been in the same situation?
    Is there an easy way to remove all parked domains and to be able to replace them on the new machine when the transfer is done.

    kind regards

  2. cPanelKenneth

    cPanelKenneth cPanel Development Staff Member

    Apr 7, 2006
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Root Administrator
    That seems kind of ... odd? Meaning it seems odd the process dies due to parked domains.
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice