The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Account transfer fails with parked domains

Discussion in 'General Discussion' started by snelhost, Mar 6, 2007.

  1. snelhost

    snelhost Registered

    Joined:
    Feb 2, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Hi
    I'm using release 139 on both machine and I want to transfer accounts from RHEL 3 to a CentOS 4.4

    I found that accounts who have parked domains fail to transfer (using the copy account script in WHM).
    WHM hangs.
    the folder 'user' has been created in /home but is empty
    a folder 'cpmove-user' exist in /home
    a file 'cpmove-user.tar' exist in /home
    mysql db has been created.

    I tried again onther way
    - created backup on the 1 server, moved to 2 server
    - when I tried to restore with restorepkg user
    the folder 'user' has been created in /home and files or inside
    mysql db fails to create.

    What I found for tempory solution is to remove the parked domains
    then transfer them with copy account in WHM and all went well

    Does anybody else has been in the same situation?
    Is there an easy way to remove all parked domains and to be able to replace them on the new machine when the transfer is done.

    kind regards

    Thomas
     
  2. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,458
    Likes Received:
    22
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    That seems kind of ... odd? Meaning it seems odd the process dies due to parked domains.
     
Loading...

Share This Page