Account transferred to new cpanel server, joomla pages not loading right

bangsters

Well-Known Member
Jun 28, 2004
76
0
156
Hi.

We have moved accounts to a new cpanel server. However, the joomla based sites are not showing up properly.

What modules might be missing on the new server easyapache?

Please advice

Thanks
 

bangsters

Well-Known Member
Jun 28, 2004
76
0
156
only the main page is showing up....once we try to open any links, the template seems to vanish. the layout gets screwed up, all graphics disappear, like when you do a site with CSS, and delete the css file...that's how the rest of the pages look like.

but in the old server everything is loading fine. we transferred the site from a cpanel backup.
 

tolsten

Registered
Apr 23, 2011
1
0
51
I have this same problem. I moved a joomla site and the database but only the index page shows up, every other page gives me a 404 error. I can see my articles in the administrator so I know the content is there. Can anyone help me figure out why this may be happening.

Thanks in advance
 

cPanelTristan

Quality Assurance Analyst
Staff member
Oct 2, 2010
7,607
40
248
somewhere over the rainbow
cPanel Access Level
Root Administrator
Also, please check the error log for Apache if you have access to it:

Code:
tail -fn0 /usr/local/apache/logs/error_log
If you do not have access to the Apache error log, then you might check if there is an error log on the account for the site at /home/username/public_html/pathtojoomlalocation where username is the cPanel username and pathtojoomlalocation is the path to the location where Joomla resides on the account. The file would be called error_log if it does exist. You could view it in cPanel > File Manager or download it from FTP (or view in SSH using if you have SSH access on the cPanel account).