The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Account wont resolve externally...

Discussion in 'General Discussion' started by stugster, Nov 19, 2007.

  1. stugster

    stugster Well-Known Member

    Apr 16, 2002
    Likes Received:
    Trophy Points:
    Edinburgh, UK
    cPanel Access Level:
    Root Administrator
    Hey hey.

    Hope everyone is well.

    I have a client who left their nameservers assigned to our old server (when we were called something different). And they've only just now realised (a good three months) that the site obviously isn't working.

    They updated their nameservers yesterday at 1600 hrs (time now: 0900hrs). Domain still isn't resolving - now, I know you're about to say "wait 72 hours!". But yeh, I pointed the old Nameservers to the current IP a week ago, so the domain SHOULD be resolving now.

    I've checked on WHM that the account is listed, and it is (with it's Shared IP). I tried changing the IP to a dedicated one, then changing it back to see if the DB Record would update (it does).

    Doing a NSLOOKUP on the local server shows the correct IP, and doing a traceroute on the local server shows the correct path (straight back to server).

    I tailed the logs for BIND, but nothing out of the ordinary when it restarts.

    Tried ./fixeverything, to no avail.

    Anyone got any ideas? Am I just being far too impatient?
  2. kernow

    kernow Well-Known Member

    Jul 23, 2004
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Root Administrator

Share This Page