Accounts failing, No such person at this address?

rosewood

Member
Aug 1, 2008
23
0
51
Starting around Aug 4th, a lot of users (but not all, not even all per domain) are having issues sending / receiving new emails.

Starting with sending, if I try to send an email out as a user I get this error:
220-primary.OURSERVER.com ESMTP Exim 4.69 #1 Fri, 08 Aug 2008 14:11:57 -0
400
220-We do not authorize the use of this system to transport unsolicited,
220 and/or bulk e-mail.
helo
250 primary.OURSERVER.com Hello wsip-70-167-47-106.ks.ks.cox.net [70.167.
47.106]
mail from: [email protected]
250 OK
rcpt to: [email protected]
550-Verification failed for <[email protected]>
550-No such person at this address
550 Sender verify failed
When someone sends an email to the [email protected] , they will get back an error message again, 550: NO such person at this address.

Cpanel shows the user created, and if I go into their webmail it shows old emails, etc.

For the people that don't use webmail, I've simply deleted their account and re-created it and it has been good to go. However, a few people have plenty of email stored that I can't just delete. Any suggestions on why these accounts would be failing and any suggestions on how to make it realize that these accounts are still there and active?

Thank you.

(E: I saw the sticky and I reset the EXIM configs back to default and restarted EXIM and still getting this error. Also, these aren't forwards. We are running WHM 11.32.2 cPanel 11.23.4-S26138 on CENTOS Enterprise 5.2 i686 on standard - WHM X v 3.1.0
also
/scripts/buildeximconf
/scripts/restartsrv exim
and
/scripts/autorepair

did nothing
)
 
Last edited: