The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Accounts getting deleted but not username and user files

Discussion in 'General Discussion' started by anand, May 12, 2002.

  1. anand

    anand Well-Known Member

    Joined:
    Nov 11, 2002
    Messages:
    1,435
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    cPanel Access Level:
    DataCenter Provider
    I don't know how many of you have noticed this, but this is wat i got today when i was trying to working around with account creation and deletion to try something out. When i tried to delete an account from inside the WHM, it did everything perfectly fine. After that i tried to create the same account again with same username, wwwacct returned the error user exists. When i checked up, the user and its all files still existed. I tried to repeat the case with creation of several other test domain names, but problem persists. The user files and username still exists on the system.

    I even tried to run /scripts/killaccts manually, but same problems. The only solution i came out was manually delete user files and remove it from /etc/passwd by hand.

    Any help would be appreciated.

    regards,

    Anand
     
  2. parag

    parag Well-Known Member

    Joined:
    Aug 16, 2001
    Messages:
    115
    Likes Received:
    0
    Trophy Points:
    16
    [quote:2abb570271][i:2abb570271]Originally posted by anand[/i:2abb570271]

    I don't know how many of you have noticed this, but this is wat i got today when i was trying to working around with account creation and deletion to try something out. When i tried to delete an account from inside the WHM, it did everything perfectly fine. After that i tried to create the same account again with same username, wwwacct returned the error user exists. When i checked up, the user and its all files still existed. I tried to repeat the case with creation of several other test domain names, but problem persists. The user files and username still exists on the system.

    I even tried to run /scripts/killaccts manually, but same problems. The only solution i came out was manually delete user files and remove it from /etc/passwd by hand.

    Any help would be appreciated.

    regards,

    Anand[/quote:2abb570271]


    Thats a strange thing anand.. never had such problem on my servers....

    i think only nick can help you out with this issue ...

    Parag
     
  3. mikerayner

    mikerayner Well-Known Member

    Joined:
    Apr 10, 2002
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    16
    the same

    I had the same problem with user names shorter than 8 characters long, when using user names with 8 characters long everything is perfect.

    I had a previouse Thread http://support.cpanel.net/obb/read.php?TID=2663
     
  4. anand

    anand Well-Known Member

    Joined:
    Nov 11, 2002
    Messages:
    1,435
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    cPanel Access Level:
    DataCenter Provider
    [quote:27c5703c3a][i:27c5703c3a]Originally posted by mikerayner[/i:27c5703c3a]

    I had the same problem with user names shorter than 8 characters long, when using user names with 8 characters long everything is perfect.

    I had a previouse Thread http://support.cpanel.net/obb/read.php?TID=2663
    [/quote:27c5703c3a]
     
Loading...

Share This Page