Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Accounts Listing not working

Discussion in 'General Discussion' started by CRego3D, Aug 15, 2001.

  1. CRego3D

    CRego3D Active Member

    Joined:
    Aug 13, 2001
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    306
    After last night, all servers that we upgraded from WebPanel to Cpanel no longuer list the account in WHM .. new installs are fine .. any ideas ? :(

    [Edited on 8/15/01 by CRego3D]
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Karl

    Karl Well-Known Member
    PartnerNOC

    Joined:
    Aug 10, 2001
    Messages:
    84
    Likes Received:
    1
    Trophy Points:
    308
    Tell me about it, along with email problems too.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. bdraco

    bdraco Guest

    [quote:c4ed8fd27a]After last night, all servers that we upgraded from WebPanel to Cpanel no longuer list the account in WHM .. new installs are fine .. any ideas ? :(

    [Edited on 8/15/01 by CRego3D] [/quote:c4ed8fd27a]

    Run /scripts/updatenow
    Wait
    Run /scripts/updateuserdomains

    Reload
     
  4. tabernack

    tabernack Well-Known Member

    Joined:
    Aug 12, 2001
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    316
    Hi Nick,

    that didn\'t do it for our servers. How long do you have to wait after the first command?
     
  5. Brownie

    Brownie Well-Known Member

    Joined:
    Aug 10, 2001
    Messages:
    145
    Likes Received:
    0
    Trophy Points:
    316
    What build you all running?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Karl

    Karl Well-Known Member
    PartnerNOC

    Joined:
    Aug 10, 2001
    Messages:
    84
    Likes Received:
    1
    Trophy Points:
    308
    We downgraded to Stable 20 and the problem went away (But not the email one).
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. CRego3D

    CRego3D Active Member

    Joined:
    Aug 13, 2001
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    306
    cpanel4 [4.0.0-STABLE_29]

    try running the updates .. restarted cpanel .. still didn\'t work :(
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. WHN-Si

    WHN-Si Member

    Joined:
    Aug 15, 2001
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    301
    Any progress on this front?
    Updated one of our servers this morning to cpanel4 [4.0.0-STABLE_29] and we lost the account lists.
    Ran the updates as directed in this post, reset the server, and still no lists.

    regards,

    Simon

    [Edited on 8/18/01 by WHN-Si]
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice