The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Accounts not created?

Discussion in 'General Discussion' started by Clay, Jan 28, 2003.

  1. Clay

    Clay Member

    Joined:
    Jan 16, 2003
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    I'll admit I'm new at this, but this seems like it should be pretty straight forward. I go into &new account&, fill everything out, and hit the create button

    it says something about &Missing NS2 Config Line in /etc/wwwacct.conf&, but it says &Account Creation Completed&

    but if i go to &List Accounts&, there is nothing there.

    Any ideas?
     
  2. Website Rob

    Website Rob Well-Known Member

    Joined:
    Mar 23, 2002
    Messages:
    1,506
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Alberta, Canada
    cPanel Access Level:
    Root Administrator
    Yeah, you can never go by the &Account Creation Completed& msg. as it's wrong as many times as it's right.

    The error msg. though, is telling you that you only have one Nameserver registered on the Server and I do believe two is a must -- hence the &missing NS2& msg. as you must have NS1 listed in that file already.

    If you're not sure what your NS2 is, although it is usually NS2.yourdomain.com, you can check at: http://dnsreport.com/ and find out lots of other good info as well.

    Then you will need to use SSH to manually edit the /etc/wwwacct.conf file. Restarting Apache maybe required -- never had this problem so not sure.

    Actually, it just dawned on me where that file was getting it's info from and you can use WHM & Edit Setup to check your Nameservers. If two are shown there, that means for some reason it didn't get copied into the file. Do a save anyway -- if the info is correct -- then try again.
     
Loading...

Share This Page