The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Accounts not showing in whm

Discussion in 'General Discussion' started by jtmcadams, Aug 3, 2003.

  1. jtmcadams

    jtmcadams Member

    Joined:
    Feb 16, 2003
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    I've been using cPanel on this particular server for about six months now with minimal problems, I'm currently in the process of moving some accounts from this server to another one when I noticed that whm was not displaying any of the accounts on the server anymore. I looked in root and the accounts are all there just not displaying in whm. Does anyone now how to fix this?

    cPanel.net Support Ticket Number:
     
  2. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    If there is trouble, it will find me
    Are the accounts still in httpd.conf? If not, try
    /scripts/rebuildhttpdconffromproftpd

    cPanel.net Support Ticket Number:
     
  3. jtmcadams

    jtmcadams Member

    Joined:
    Feb 16, 2003
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Thanks for the reply but they are all back now, I did a cpanel update, even though it was running the latest R125, I went to the edge version of 137 and the are all back now. Don't know why or how.

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page