cPanelMichael

Technical Support Community Manager
Staff member
Apr 11, 2011
47,911
2,233
363
cPanel Access Level
DataCenter Provider
Twitter
Hello :)

You can find "mbstring" under the "Exhaustive Options List" for PHP in EasyApache:

# /scripts/easyapache

Or;

"WHM Home » Software » EasyApache (Apache Update)"

Thank you.
 

Tripolis

Active Member
Sep 29, 2012
44
0
6
cPanel Access Level
Website Owner
sorry for old post...
Can i ignore all other ( that is install ) and install only that what i want?

When i check it many other points are want to install too
 

Tripolis

Active Member
Sep 29, 2012
44
0
6
cPanel Access Level
Website Owner
In "Exhaustive Options List" some option as marked for install....
Ever when i go to that list.

Can i unmarked this or unmarked = uninstall
 

mraab

Member
Apr 1, 2008
7
0
51
Melbourne
cPanel Access Level
Root Administrator
Hi there,

I need to enable mbstring but want to stick to PHP 5.3.22 (reason for the older PHP version is that I am hosting a number of Joomla 1.5.26 sites that I don't want to break).
However, the lowest PHP build that I have as options in WHM is 5.3.27.
Is there a way to enable mbstring and rebuild PHP with 5.3.22?

Thanks
 

cPanelMichael

Technical Support Community Manager
Staff member
Apr 11, 2011
47,911
2,233
363
cPanel Access Level
DataCenter Provider
Twitter
You should not see compatibility issues between PHP 5.3.22 and PHP 5.3.27. The newer version is still PHP 5.3, but with additional bug resolutions and security fixes.

Thank you.