The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Actualizar OpenSSL

Discussion in 'Discusión en Español' started by esquinas74, May 2, 2012.

  1. esquinas74

    esquinas74 Registered

    Joined:
    Nov 5, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Buenos días Comunidad

    Necesito ayuda, a ver si me podeis encaminar. Necesito actualizar la versión de OpenSSL a la última 0.9.8m donde actualmente tengo la 0.9.8e

    Mi sistema es:

    WHM 11.32.2 (build 25)
    CENTOS 5.8 x86_64 xenpv

    Me gustaría saber si como empezar.

    Gracias de antemano.
     
  2. nibb

    nibb Well-Known Member

    Joined:
    Mar 22, 2008
    Messages:
    301
    Likes Received:
    1
    Trophy Points:
    18
    Desde la consola SSH:

    yum update openssl
     
  3. esquinas74

    esquinas74 Registered

    Joined:
    Nov 5, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Así de simple compañero?
     
  4. nibb

    nibb Well-Known Member

    Joined:
    Mar 22, 2008
    Messages:
    301
    Likes Received:
    1
    Trophy Points:
    18
    ¿Cual es el resultado que obtienes de?
    yum list openssl
     
  5. esquinas74

    esquinas74 Registered

    Joined:
    Nov 5, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Esto de aquí:

    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    * base: sunsite.rediris.es
    * extras: sunsite.rediris.es
    * updates: sunsite.rediris.es
    Excluding Packages in global exclude list
    Finished
    Installed Packages
    openssl.i686 0.9.8e-22.el5_8.3 installed
    openssl.x86_64 0.9.8e-22.el5_8.3 installed
     
  6. nibb

    nibb Well-Known Member

    Joined:
    Mar 22, 2008
    Messages:
    301
    Likes Received:
    1
    Trophy Points:
    18
    Esa es la última versión disponible publicitada para tu CentOS basado en Xen y no tienes nada para actualizar con respecto a oopenssl.

    Sin embargo nada te impide bajar la última de las ultimas en:
    OpenSSL: Source, Tarballs

    Esto sin embargo no te asegura que sea compatible con otros paquetes actuales en CentOS o con cPanel.
     

Share This Page