Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Add-on Domain fails

Discussion in 'General Discussion' started by Swampfox, Feb 14, 2004.

  1. Swampfox

    Swampfox Member

    Joined:
    Aug 9, 2003
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    151
    Hello,
    I am trying to re-create my FDQN domain name I created my WHM/Cpanel and server. I am not quite sure how I deleted the domain name but it does not show when I click on "List Accounts".

    I have tried several times to "create a new account" through WHM. Each time I try to create the account I get a error message which says:

    "Sorry, that domain is already setup (remove it from httpd.conf?)
    Account Creation Complete!!!"

    I am not sure how to remove it from httpd.conf
    :confused:

    Can someone please tell me what to do to fix this issue.
     
  2. nickn

    nickn Well-Known Member
    PartnerNOC

    Joined:
    Jun 15, 2003
    Messages:
    619
    Likes Received:
    1
    Trophy Points:
    168
    try :

    Code:
    grep FQDN /usr/local/apache/conf/httpd.conf
    
    Replace FQDN with the domain you are looking for, paste the results here.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice