The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Add on Domain only works as a subdomain.

Discussion in 'General Discussion' started by Icebreaker, Oct 28, 2005.

  1. Icebreaker

    Icebreaker Member

    Mar 17, 2005
    Likes Received:
    Trophy Points:

    I've just had to switch hosts. I had to run through the cpanel wizard this time around, the last host set everything up for me pretty much..

    Now I suspect I know the cause of the problem, but having limited knowledge, I have no idea how to fix it.

    My box has 2 IP's. x.x.x.140 and x.x.x.141

    The wizard for some reason grabbed .141 as the primary dns and .140 as the secondary, I accidently saved set up, and later changed it, but i've noticed when adding n addon domain I see either the .141 as the only DNS server mentioned or both IP's mentioned but with .141 listed first.. Therefore I assume the DNS isn't being configured correctly, causing the problem.

    Addon Domain Maintenance

    Addon Domain Additions

    Bind reloading on enterprise using rndc zone: [] The subdomain, has been added.

    Using nameservers with the following IPs:,
    Notifcation => via EMAIL [level => 3] Bind reconfiguring on enterprise using rndc
    Created DNS entry for

    Setup Mail forward ->
    Setup OK
    Adding httpd.conf entry for to point to
    Syncing Ftp Databases....Done has been setup. It can be accessed via the subdomain FTP access has been granted with the user name and the password xxxxx.

    Am I on the right track or way off? And what do I have to do to rectify the issue?

    hopefully someone can offer some ideas or assistance.

    Thanks guys,


Share This Page