The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

add-on domain problem

Discussion in 'General Discussion' started by romanus, Apr 27, 2006.

  1. romanus

    romanus Well-Known Member

    Joined:
    Jul 17, 2004
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    I am trying to set-up an add-on domain on a cpanel account. Unfortunately I get the following message when I set-up the domain

    Sorry, the domain is already pointed to an IP address that does not
    appear to use DNS servers associated with this server. Please transfer the domain to
    this servers nameservers or have your administrator add one of its nameservers to /etc/ip.remotedns and make the proper A entries on that remote nameserver.
    /n

    Everything is pointing in the right place from the worlds perspective. How can I add-on this domain?

    Thanks
     
  2. madaboutlinux

    madaboutlinux Well-Known Member

    Joined:
    Jan 24, 2005
    Messages:
    1,052
    Likes Received:
    2
    Trophy Points:
    38
    Location:
    Earth
  3. romanus

    romanus Well-Known Member

    Joined:
    Jul 17, 2004
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Thanks for the reply, but I think my problem is a bit different. I don't have nameservers set-up on this server. I use another nameserver to handle dns. I probably don't have whm set-up properly to be a slave server.
     
Loading...

Share This Page