The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Add-On Domain Webmail Logins Fail!!!

Discussion in 'E-mail Discussions' started by jsteel, Sep 27, 2002.

  1. jsteel

    jsteel Well-Known Member

    Joined:
    Jul 4, 2002
    Messages:
    646
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Atlanta, GA
    I'm running build 108 and I have a customer that has an add-on domain. When he creates an email account through CPanel for the add-on domain, he can't get logged into webmail on that account. We've duplicated the problem on his account. He's also seeing all mail for accounts that exist for that add-on domain going to the default account on his primary domain. It's as if the system doesn't see those accounts at all, even though all the users' directories are there in his mail directory.

    Any ideas?

    Jaz
     
  2. SouthernWeb

    SouthernWeb Member

    Joined:
    Nov 8, 2001
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Birmingham, AL
    ::BUMP::

    I would be interested in knowing if there is a solution to this as well - the webmail feature does not appear to work for addon domains.
     
  3. damainman

    damainman Well-Known Member

    Joined:
    Nov 13, 2003
    Messages:
    515
    Likes Received:
    0
    Trophy Points:
    16
    Lately i keep seeing more and more problems all over the boards...:(
     
Loading...

Share This Page