The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

add-on domain

Discussion in 'General Discussion' started by kris1351, Jul 29, 2003.

  1. kris1351

    kris1351 Well-Known Member

    Joined:
    Apr 18, 2003
    Messages:
    963
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lewisville, Tx
    We have a user that has tried to add-on a domina and it keeps getting the error it can't run the dns. Now here is where it gets wierd. If you nslookup the domain locally and remotely it is pointed to the correct address. Our servers do not have it listed anywhere in named though.

    Is there a way to make Cpanel bypass the error and force a setup of the addon domain? The customer has made the internic changes and it is looking at the correct nameservers.

    cPanel.net Support Ticket Number:
     
  2. kris1351

    kris1351 Well-Known Member

    Joined:
    Apr 18, 2003
    Messages:
    963
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lewisville, Tx
    Well, it seems that since the add-on domain was attempted to be created prior to full tranfer it hung up. Our servers were resolving it locally even without an entry though is what worries me. Instead of erroring out it created something in cache saying it was pointing here.

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page