The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Add-on problem on server using Clustered DNS

Discussion in 'Bind / DNS / Nameserver Issues' started by WebHostDog, Sep 25, 2006.

  1. WebHostDog

    WebHostDog Well-Known Member

    Joined:
    Sep 3, 2006
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Website Owner
    Hello once the domain is deleted and tried to add it again it cannot be added. Is it other solution so not to Enable and Disable this option :

    Allow Creation of Parked/Addon Domains that resolve to other servers (ie domain transfers) [This can be a major security problem. If you must have it enabled, be sure to not allow users to park common internet domains.]

    in WHM every time when adding Add-on domain for a customer ?




    Thanks.
     
  2. rustelekom

    rustelekom Well-Known Member
    PartnerNOC

    Joined:
    Nov 13, 2003
    Messages:
    290
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    moscow
    most likely this domain stay live somewhere in your dns cluster. you need check all files which regards to this domains. try use search function on tis fotums and you will found lot of posts with same problem (it is not regards only to dns cluster feature).

    im most case, domain was not deleted correctly for rndc connection problem. another problem which you may have - incorrect setup of your dns cluster.
     
Loading...

Share This Page