The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

addind new rpms to the install cpanel?

Discussion in 'General Discussion' started by devGOD, Dec 8, 2003.

  1. devGOD

    devGOD Well-Known Member

    Joined:
    Oct 18, 2003
    Messages:
    122
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Atlanta, GA
    how do i add the newer ImageMagick 5.57 to the cpanel for install?
     
  2. blaze64

    blaze64 Well-Known Member

    Joined:
    Feb 5, 2003
    Messages:
    159
    Likes Received:
    0
    Trophy Points:
    16
    You want to add a RPM into cPanel?
     
  3. devGOD

    devGOD Well-Known Member

    Joined:
    Oct 18, 2003
    Messages:
    122
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Atlanta, GA
    yes ImageMagick-5.5.7-10.i386.rpm, right now i have an old version ImageMagick-5.4.3.11-1 that was installed via the cpanel WHM Install RPM option. I tried installing the rpm manually from shell but it's asking for a bunch of dependency files

    root@nmx [~/rpms]# rpm -Fvh ImageMagick-5.5.7-10.i386.rpm
    error: failed dependencies:
    libc.so.6(GLIBC_2.3) is needed by ImageMagick-5.5.7-10
    libgcc_s.so.1 is needed by ImageMagick-5.5.7-10
    libgcc_s.so.1(GCC_3.0) is needed by ImageMagick-5.5.7-10
    libpng12.so.0 is needed by ImageMagick-5.5.7-10
    libstdc++.so.5 is needed by ImageMagick-5.5.7-10
    libstdc++.so.5(CXXABI_1.2) is needed by ImageMagick-5.5.7-10
    libstdc++.so.5(GLIBCPP_3.2) is needed by ImageMagick-5.5.7-10
    libstdc++.so.5(GLIBCPP_3.2.2) is needed by ImageMagick-5.5.7-10
     
    #3 devGOD, Dec 8, 2003
    Last edited: Dec 8, 2003
  4. devGOD

    devGOD Well-Known Member

    Joined:
    Oct 18, 2003
    Messages:
    122
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Atlanta, GA
Loading...

Share This Page