The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Adding an A entry error....

Discussion in 'General Discussion' started by powerhouse, Sep 27, 2002.

  1. powerhouse

    powerhouse Well-Known Member

    Joined:
    Nov 5, 2001
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Ok
    When I am adding a reseller to the server in the WHM, and I'm adding their custom Nameservers, after I make sure the nameservers are already CREATED, with the ASSIGNED ip's,
    I then click on Add an A entry, and I see the correct info, so
    I click the Add the entry button, and I get this error, every time:

    Adding an A entry for nameserver ns1.mydom.biz
    Zone does not exist, a new zone for . will be created.
    Sorry, a DNS entry for . already exists, please delete it first

    I changed the domain name to mydom

    What is causing this problem?
    It happens EVERY TIME, with EVERY RESELLER account I create!
     
  2. hst

    hst Well-Known Member

    Joined:
    Feb 24, 2002
    Messages:
    111
    Likes Received:
    0
    Trophy Points:
    16
    Add A

    Adding &A& as far as I know is just for the Primary nameserver that you server uses. I know when I want to use other nameservers I just pick the IPS, reserver them and go into the DNS for the domain and put an &a& record in that zone file for the domain and point it to that IP. It seems to work well with my servers
     
  3. powerhouse

    powerhouse Well-Known Member

    Joined:
    Nov 5, 2001
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Ok
    Thank you, I'll give it a shot.

    That would make since, if it does work on all servers.

    Thank you for sharing!
     
Loading...

Share This Page