The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Adding an account - stuck on "Adding Entries to httpd.conf"

Discussion in 'General Discussion' started by steveryan, Dec 17, 2012.

  1. steveryan

    steveryan Registered

    Joined:
    Dec 17, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    Hello

    I hope someone can help me with this.

    I was in the process of transferring a number of accounts from my old server to my new server.

    When it got to an account with a very large database (9 GB), my server hung and I had to kill the transfer. It had already copied across around 20 accounts.

    Now when I try to copy across any account it gets stuck on "Adding Entries to httpd.conf".

    Also, the previous accounts I had successfully copied across are not listed in "List accounts".

    Do any of you know how to can fix this problem or at least investigate what the problem is?

    Thank you.

    EDIT: I've just noticed that even though my server is currently idle, whostmgr5 is using 99% of a CPU.
     
    #1 steveryan, Dec 17, 2012
    Last edited: Dec 17, 2012
  2. kernow

    kernow Well-Known Member

    Joined:
    Jul 23, 2004
    Messages:
    865
    Likes Received:
    9
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    If the process is hung then try killing it. From a consol run "top" and then find the process ID then command: kill ID#
    From WHM search for process manager and use kill feature.
    Large databases are best copied seperately
     
Loading...

Share This Page