The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Adding Forwarder at Cpanel.

Discussion in 'General Discussion' started by Jorang, Sep 29, 2001.

  1. Jorang

    Jorang Registered

    Joined:
    Sep 29, 2001
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    When I add a Forwarder to somemail@somedomain.com like:

    \"|/usr/bin/php /home/someuser/script.php\"

    I get an error email saying:

    [quote:ae5d32fca5]pipe to | /dev/null
    generated by \"|php/home/someuser/script.php>/dev/null\"@somedomain.com
    (ultimately generated from somemail@somedomain.com)
    Child process of virtual_address_pipe transport returned 69 (could mean service or program unavailable) from command:
    /dev/null[/quote:ae5d32fca5]
    Any ideas?!

    -- UPDATE
    I just found out that the problem resides in the fact that cpanel is stripping out the spaces when adding a forwarder.

    Thanks.

    Jorge

    [Edited on 9/30/01 by Jorang]
     
  2. moronhead

    moronhead Well-Known Member

    Joined:
    Aug 12, 2001
    Messages:
    706
    Likes Received:
    0
    Trophy Points:
    16
    Jorge,
    [quote:bc2cebf248]-- UPDATE
    I just found out that the problem resides in the fact that cpanel is stripping out the spaces when adding a forwarder. [/quote:bc2cebf248]
    Can you tell us how you resolved the space?
     
  3. Jorang

    Jorang Registered

    Joined:
    Sep 29, 2001
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I didn\'t...
    I asked host support to edit my valiases file...
     
Loading...

Share This Page