The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Additional email accounts don't work

Discussion in 'E-mail Discussions' started by ginoboy, Feb 17, 2013.

  1. ginoboy

    ginoboy Registered

    Joined:
    Feb 17, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I have a VPS server with cPanel/WHM. I created a user with my domain name (example: User: ginoboy domain: mydomain.com). But I'm having a problem. Only the primary email works (ginoboy@mydomain.com). I create new email accounts and try to log in, but the login fails.

    If I send an email to additionaluser@mydomain.com it goes to the primary email (ginoboy@mydomain.com).

    What happens?

    In 'Mail Troubleshooter' if I put the email additionaluser@mydomain.com it returns:

    additionaluser@mydomain.com
    virtual_aliases via /etc/valiases/mydomain.com
    -
    -
    -
    -------- ginoboy@mydomain.com
    - virtual_aliases via /etc/valiases/mydomain.com
    -
    -
    -------- ginoboy@mydomain.com
    localuser to local delivery


    Thanks.
     
  2. quietFinn

    quietFinn Well-Known Member

    Joined:
    Feb 4, 2006
    Messages:
    998
    Likes Received:
    10
    Trophy Points:
    18
    Location:
    Finland
    cPanel Access Level:
    Root Administrator
    Seems you have created forwarder(s), instead of email account(s).
     
  3. ginoboy

    ginoboy Registered

    Joined:
    Feb 17, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    How to solve this?

    Tks.
     
  4. quietFinn

    quietFinn Well-Known Member

    Joined:
    Feb 4, 2006
    Messages:
    998
    Likes Received:
    10
    Trophy Points:
    18
    Location:
    Finland
    cPanel Access Level:
    Root Administrator
    Create the email accounts and delete the forwarders.
     
  5. ginoboy

    ginoboy Registered

    Joined:
    Feb 17, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    But.. how do I delete the forwarders?

    I tried to delete file mydomain.com (this files contains the value: *: ginoboy) in /etc/valiases and recreated the emails but not worked.

    I can't even login these email accounts..only on the default account.

    Any ideas?

    Thanks.
     
  6. quietFinn

    quietFinn Well-Known Member

    Joined:
    Feb 4, 2006
    Messages:
    998
    Likes Received:
    10
    Trophy Points:
    18
    Location:
    Finland
    cPanel Access Level:
    Root Administrator
    You delete them in that account's cPanel.

    I would also suggest you install ConfigServer Mail Manage:
    ConfigServer Mail Manage

    "The product provides you with an interface to the cPanel user accounts email configuration without having to login to their accounts."
     
Loading...

Share This Page