The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Additional Program Language Configuration does not work?

Discussion in 'General Discussion' started by frkandris, May 2, 2008.

  1. frkandris

    frkandris Member

    Joined:
    Mar 7, 2008
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    hello,

    i tried to set the language of awstats + webalizer at "Additional Program Language Configuration" in WHM. after saving nothing has happened, not in the list of languages (everything is still "english" or "en", the changed row too) nor in the cpanel (i waited for the next stats run to check).

    if anybody has a clue where to look, please share.

    andris
    --
     
  2. frkandris

    frkandris Member

    Joined:
    Mar 7, 2008
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Cpanel: 11.18.5-RELEASE
    Cpanel version: 23897

    andris
    --
     
  3. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,458
    Likes Received:
    22
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    What is your full cPanel version number?
     
  4. frkandris

    frkandris Member

    Joined:
    Mar 7, 2008
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
  5. frkandris

    frkandris Member

    Joined:
    Mar 7, 2008
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    thanks

    WHM 11.15.0 cPanel 11.18.6-R24654

    additional program language configuration (awstats language setting) still does not work.

    thanks in advice,
    andris
    --
     
Loading...

Share This Page