Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Addon Domain E-Mails not working after server xfer

Discussion in 'E-mail Discussion' started by stevebeans, Aug 9, 2011.

  1. stevebeans

    stevebeans Member

    Joined:
    Aug 3, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    51
    This is a weird problem for me considering everything else has been working fine after migrating my accounts to my new server, but for some reason my addon domain e-mail accounts are not working at all. It cannot connect to the mail server, and when I load in using one of the webmail options, I don't see any e-mails in the box.

    Any suggestions what I should do?

    Thanks!
     
  2. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,608
    Likes Received:
    32
    Trophy Points:
    238
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Have you tried resetting one of the email account passwords for the addon domain email account to see the results? Email passwords can be changed in cPanel > Email Accounts area.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice