The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AddOn Domain Error

Discussion in 'General Discussion' started by spork985, Mar 17, 2012.

  1. spork985

    spork985 Member

    Joined:
    Feb 10, 2012
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hey guys,

    One of my clients was getting this message

    [/quote]Error from park wrapper: Using nameservers with the following IPs: 76.73.1.123,76.73.1.124 Sorry, the domain is already pointed to an IP address that does not appear to use DNS servers associated with this server. Please transfer the domain to this servers nameservers or have your administrator add one of its nameservers to /etc/ips.remotedns and make the proper A entries on that remote nameserver.[/quote]

    Those IPs are my nameservers (ns1.t1hosting.com and ns2.t1hosting.com). I was able to fix the problem by changing "Allow Remote Domains" to "On", but I don't quite understand what the problem is. Those are not remote IPs. Are my nameservers configured incorrectly?

    Thanks.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,723
    Likes Received:
    660
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    To clarify, are both of those IP addresses added to your server? If so, I advise opening a support ticket so we can try to reproduce this issue when "Allow Remote Domains" is disabled:

    Submit A Ticket

    Thank you.
     
Loading...

Share This Page