The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

addon domain going to /cgi-sys/suspendedpage.cgi - not suspended!

Discussion in 'General Discussion' started by JustHere, Apr 23, 2015.

  1. JustHere

    JustHere Member

    Joined:
    Apr 2, 2015
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    WA
    cPanel Access Level:
    Root Administrator
    A user was suspended because they didn't pay their invoice. WHMCS auto suspended the account. About 2 hours later they paid and it unsuspended the account. Now their main domain works and addon domains work. But this 1 addon domain is still showing suspended. I've used WHM to suspend/unsuspend the account and the 1 addon domain is still showing suspended.

    Any ideas? What should I do? Google failed me in figuring this out. I can open cpanel ticket via whm but figured this may be faster!

    Thoughts?

    Thanks all!
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    654
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello,

    Do you notice any error messages in /usr/local/cpanel/logs/error_log when suspending or unsuspending the service? Is the .htaccess file within the subdirectory associated with the addon domain name set to 0644 permissions and owned by the account username?

    Thank you.
     
Loading...

Share This Page