The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Addon domain is turning into a parked domain...

Discussion in 'General Discussion' started by bazzi, Oct 4, 2007.

  1. bazzi

    bazzi Well-Known Member

    Joined:
    May 23, 2004
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    Hi.

    A client of ours can't create a addon domain: It automaticly turned into a parked domain.

    I have tryed it for him, but it also turned into a parked domain. The subdomain and user are made, but the addon domain isn't. It is only turned into a parked domain.

    Any idea what can we do to fix it so the client is satisfiet.

    I am running:
    WHM 11.11.0 cPanel 11.15.0-C17483
    CENTOS Enterprise 4.5 i686 on standard - WHM X v3.1.0
    with ea3 and apache 2.2
     
  2. cPanelBilly

    cPanelBilly Guest

    I have been trying to replicate this in our test environment and am unable to. This was a possibility in a much older build however the one you are reporting as using it shouldn't happen on. Please open a support ticket so we can look into this further.
     
  3. LBJ

    LBJ Well-Known Member

    Joined:
    Nov 1, 2003
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    To replicate the issue, use the X theme rather than the X3.

    The fault appears to only exist in the older X theme.

    Best Regards,

    LBJ
     
  4. markfrompf

    markfrompf Well-Known Member

    Joined:
    Mar 27, 2006
    Messages:
    176
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Los Angeles, CA
    Ok, so a good workaround would be to use the X3 theme?
     
  5. LBJ

    LBJ Well-Known Member

    Joined:
    Nov 1, 2003
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    Yep. That will fix it.

    Best Regards,

    LBJ
     
Loading...

Share This Page