The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Addon Domain issue/bug?

Discussion in 'General Discussion' started by webmasterj, Oct 5, 2007.

  1. webmasterj

    webmasterj Member

    Joined:
    Sep 28, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    So in the process of moving servers I have run into an issue with Cpanel and was wondering if someone has seen this issue before, I checked through the forums (and Googled it of course) and have not found anything yet.

    Basically I created an addon domain, and when I created it I misspelled the name of the folder it would go into /public_html/missppelledfolder being slightly OCD when I noticed that I knew it would bug me for the rest of that site's life so I decided to fix it now instead of later down the road, so I deleted the folder, then the addon domain.

    After that I went in entered all the info to recreate the addon domain, and I get the error.


    "There was a problem creating the addondomain. Show Details"
    >
    "Error from domain wrapper: Domain already exists, it was not added.: username.maindomainname.com"

    I have been through the site and can not find any trace of it under addons, sub domains, file folders etc, is it something in Cpanel I am missing or do I need to do something in WHM?

    Any advice or insight would be much appreciated.
     
Loading...

Share This Page