The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Addon domain issue due to server clustering

Discussion in 'Bind / DNS / Nameserver Issues' started by designmania, Jan 30, 2012.

  1. designmania

    designmania Member

    Joined:
    Nov 10, 2011
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi,

    I currently cluster my DNS servers from two different locations which causes a problem to add an addon domain. When I try to add it, I got below error message (where 1.1.1.1 is my first DNS server and 2.2.2.2 is my second DNS server.)

    Since the IPs from my DNS server is not the same as the the ones on my physical cPanel server. how do I resolve this issue? Thank you very much for your hep.

    ###########################################################
    ## Error from park wrapper: Using nameservers with the following IPs: 1.1.1.1,2.2.2.2
    ## Sorry, the #domain is already pointed to an IP address that does not appear to use
    ## DNS servers as sociated with this server. Please transfer the domain to this servers
    ## nameservers or have your administrator add one of its nameservers to
    ## etc/ips.remotedns and make the proper A entries on that remote nameserver. ###########################################################
     
    #1 designmania, Jan 30, 2012
    Last edited: Jan 30, 2012
  2. designmania

    designmania Member

    Joined:
    Nov 10, 2011
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    The issue has been resolved by adding the external IP address to the list in - Configure Remote Service IPs under WHM.
     
Loading...

Share This Page