The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

addon domain issue

Discussion in 'General Discussion' started by Hiro, Aug 10, 2005.

  1. Hiro

    Hiro Registered

    Aug 9, 2005
    Likes Received:
    Trophy Points:
    Getting the strangest message, and i can only find one place (from googling) that appears to show the same error. When I attempt to add a domain onto an existing account (from within that account as the account user) I see:

    Sorry, you are not allowed to park common domains. XX.xx.xx.xx,xx.xx.xx.xx
    Sorry, the domain is already pointed to an IP address that does not
    \nappear to use DNS servers associated with this server. Please transfer the domain to
    \nthis servers nameservers or have your administrator add one of its nameservers to /etc/ip.remotedns and make the proper A entries on that remote nameserver.

    Removed Entry from httpd.conf The subdomain, has been removed. could not be setup. The subdomain xxxxxxxxxx. was not setup either.

    Here's the thing. The IPS listed right after "you are not allowed to park common domains" are the DNS servers for the site (which are not hosted or controlled by me. Under Tweaked Settings in WHM I've checked the "Allow Creation of Parked/Addon Domains that are not registered".

    The DNS servers point at the proper IP address (the address of the box I'm hosting from).

    Not sure where I'm going wrong.


Share This Page