The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

addon domain issues after move

Discussion in 'General Discussion' started by Wicked, Jul 13, 2006.

  1. Wicked

    Wicked Well-Known Member

    Joined:
    Feb 28, 2006
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    6
    Hi this customer was moved to a new server and the addon domain did not transfer. The old account was deleted and nameservers for the domain have been updated. I have checked the A record at DNS Stuff and it points to the new server.

    The folder for the addon domain still existed and I have renamed this for now as I thought the issue may have been creating a directory that already existed but that did not work. Here is the error message.

    Addon Domain Maintenance



    Addon Domain Additions


    Bind reloading on server using rndc zone: [domain.com] The subdomain, addon.domain.com has been added.

    addondomain.com.au is already configured.


    Removed Entry from httpd.conf The subdomain, addon.domain.com has been removed.

    addondomain.com.au could not be setup. The subdomain addon.domain.com was not setup either.

    Any help would be great.

    Thanks.
     
  2. madaboutlinux

    madaboutlinux Well-Known Member

    Joined:
    Jan 24, 2005
    Messages:
    1,052
    Likes Received:
    2
    Trophy Points:
    38
    Location:
    Earth
Loading...

Share This Page