Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Addon domains are not resolving until pdns restart

Discussion in 'Bind / DNS / Nameserver Issues' started by manokiss, Aug 25, 2017.

Tags:
  1. manokiss

    manokiss Well-Known Member

    Joined:
    Mar 31, 2002
    Messages:
    575
    Likes Received:
    0
    Trophy Points:
    316
    hi guys, someone else is having the same problem, since many versions before (we are on 64) every time a client add a new domain as addon, or a subdomain we have to restart the dns server to have the domain resolving. Is not a cluster is in the same server. Is not a new server, was working ok.

    Thanx!
     
  2. SysSachin

    SysSachin Well-Known Member

    Joined:
    Aug 23, 2015
    Messages:
    562
    Likes Received:
    40
    Trophy Points:
    28
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    Please check the cpanel error logs and DNS logs while adding the domain. If showing any error message then post here.

    File path : " /usr/local/cpanel/logs/error_log
    /var/log/message
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,165
    Likes Received:
    1,371
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Could you verify if you notice any error messages in the cPanel error log or in /var/log/messages upon adding the addon or subdomain?

    Thank you.
     
Loading...

Share This Page