Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

addon domains just parking after cpanel update

Discussion in 'General Discussion' started by hst, Aug 25, 2005.

  1. hst

    hst Well-Known Member

    Joined:
    Feb 24, 2002
    Messages:
    111
    Likes Received:
    0
    Trophy Points:
    316
    Another problem I have found with the recent cpanel update on one server only is that when addon domains are added, the just park on top of other domain. I have set the redirect and they still only park. When going back into Cpanel the redirect no longer shows though it says it was created.
     
  2. hst

    hst Well-Known Member

    Joined:
    Feb 24, 2002
    Messages:
    111
    Likes Received:
    0
    Trophy Points:
    316
    Any Ideas

    Anyone have any ideas on what to check?
     
  3. epak

    epak Member

    Joined:
    Jun 24, 2004
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    151
    Bump. I too experience this.
     
  4. BenThomas

    BenThomas Well-Known Member

    Joined:
    Feb 12, 2004
    Messages:
    598
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Houston, Texas USA
    cPanel Access Level:
    Root Administrator
    Addon domains are just parked on top of subdomains. Is this what you are referring to?
     
  5. epak

    epak Member

    Joined:
    Jun 24, 2004
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    151
    No. I got a fix for my situation.
    If your addon has a dedicated IP, make sure there is a

    NameVirtualHost IP:80

    in there in the httpd.conf.


    :D
     
Loading...

Share This Page