The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

addon & parked domains not working for clients

Discussion in 'General Discussion' started by SoftDux, Oct 6, 2006.

  1. SoftDux

    SoftDux Well-Known Member

    Joined:
    May 27, 2006
    Messages:
    983
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Johannesburg, South Africa
    cPanel Access Level:
    Root Administrator
    [SOLVED] addon & parked domains not working for clients

    Hi

    I have set parked & addons domains to unlimited on all my server's accounts, yet when I client wants to park a domain, or create an addon domain himself (via his own cPanel account), the following message appears:

    Warning! the parkeddomains feature has been disabled! Warning! the addondomains feature has been disabled!

    I had a look through WHM, and can't see where / how to enable parked / addon domains globally. Any suggestions?

    P.S, if I logon to WHM, I can manually park a domain for a client, but I'd prefer if this could work for the clients
     
    #1 SoftDux, Oct 6, 2006
    Last edited: Oct 7, 2006
  2. mohit

    mohit Well-Known Member

    Joined:
    Jul 12, 2005
    Messages:
    553
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Sticky On Internet
    create a Feature list.

    hi,
    create a "feature List" and include it in your client's package by editing it.
    they should be able to use it.

    See ya,
    mohit
     
  3. SoftDux

    SoftDux Well-Known Member

    Joined:
    May 27, 2006
    Messages:
    983
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Johannesburg, South Africa
    cPanel Access Level:
    Root Administrator
    thanx, your tip solved the problem. I had a default feature set with those two options disabled, even thought the other feature sets had it enabled.
     
Loading...

Share This Page