The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

addon problem please help

Discussion in 'General Discussion' started by sebeva, Sep 2, 2008.

  1. sebeva

    sebeva Registered

    Joined:
    Sep 2, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hi!
    I was searching in this forum for already one hour but I couldn't find any answer. I hope someone can give me an advise....:(

    I have added a new registered domain domain2.com.au as an addon domain in to my old account with my main domain1.com.au
    The folder domain2.com.au is now in: public_html/domain2.com.au

    The problem is: I can only access the domain2.com.au via http://www.domain1.com.au/domain2.com.au or as a subdomain of domain1.com.au like:
    www.domain2.domain1.com.au but cannot get it to go straight to : www.domain2.com.au
    Any idea how can I correct it?

    For your help thank you in advance
    Eva
     
  2. kernow

    kernow Well-Known Member

    Joined:
    Jul 23, 2004
    Messages:
    867
    Likes Received:
    9
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    You should check that you did indeed make it a addon domain and not a sub domain. If you can't correct it contact your hosting company for support.
     
  3. sebeva

    sebeva Registered

    Joined:
    Sep 2, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Thanks for your respond.
    I have received a message from the support that the dns records for the domain need to be corrected. I hope they will do it ASAP....
    Cheers!
    Eva
     
Loading...

Share This Page