Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

addon script manager & phpbb

Discussion in 'General Discussion' started by WilliamE, Jan 17, 2006.

  1. WilliamE

    WilliamE Well-Known Member

    Joined:
    May 14, 2004
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    156
    Have been going through some servers upgrading the cp and then upgrading phpbb to 2.0.19 however I just ran into a batch of servers that upgrading to the latest stable release (WHM 10.8.0 cPanel 10.8.1-S114) it still says 2.0.18 is the latest version. The upcp output does show :

    Updating addon type:scripts addon:phpBB version:2.0.19-1.0.......Done

    Any ideas?
     
  2. WilliamE

    WilliamE Well-Known Member

    Joined:
    May 14, 2004
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    156
    Any ideas on what would cause this?
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice