The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

addon/Sub domain Slowness

Discussion in 'General Discussion' started by waiel, Mar 25, 2007.

  1. waiel

    waiel Member

    Joined:
    Nov 1, 2003
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    HI,
    I have a server which host 1 site only ..
    here is the server info :

    The site is designed as follow :
    the main site normally points to the public_html folder which have the main engine of the sites

    i added an addon domain which created a sub folder "Addon1" in the public_html folder for that domain.
    Now i have created 9 sub domains for the addon domain all of the sub domains folders created in the public_html "sub1, sub2 ..etc"


    everything works fine but when ever a user uses the addon domain or any of the sub domains the browsing is very slow ..

    the main site is fast and there is no problem ..
    only with the addons and the subdomains for the addon domain are very slow..


    Anyone knows what is the cause of this slowness or a way to speed it up ?
     
  2. waiel

    waiel Member

    Joined:
    Nov 1, 2003
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    any help !?
     
  3. Spiral

    Spiral BANNED

    Joined:
    Jun 24, 2005
    Messages:
    2,023
    Likes Received:
    7
    Trophy Points:
    0
    What is the actual domain name for addon domain?

    (If you don't want to post publicly, you can private message me)

    When one particular domain is slowed down, it is usually a DNS related issue
    either the DNS zone file being corrupted or improperly setup ...

    (OR)

    ... having no glue between the DNS server TLD and domain name TLD.

    With the actual domain name, I can run a few checks and get a DNS report and
    probably determine more precisely what is wrong with that domain for you.

    Failing DNS issues, I would look for bad .htaccess files in or above the account.
     
Loading...

Share This Page