The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Adminstrative Override Not Working

Discussion in 'Security' started by tgassmann, Mar 21, 2012.

  1. tgassmann

    tgassmann Registered

    Joined:
    Mar 21, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Reseller Owner
    Hello,

    I am a reseller and I am trying to figure out why something is not working.

    I login to cpanel as my reseller account and then switch over to one of my hosted accounts. Cpanel prompts me for a password. This happens when I try to access their cpanel accounts from WHM or from cpanel "switch account" function.

    It happens in all browsers that I have installed on my Windows 7 Professional (desktop) and Windows 7 Home (laptop) configuration. It works fine when I access it from a Windows XP computer.

    Has anyone else had a similar issue and know a fix? It has been going on for several months and very annoying.

    Thanks
    tgassmann
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,762
    Likes Received:
    662
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Please consult with your web hosting provider to ensure this functionality is enabled. It's possible the root user to this system has disabled this functionality via the "Accounts that can access a cPanel user account" option in "WHM Main >> Server Configuration >> Tweak Settings", or there is a custom theme/style in-use that is causing this behavior.

    Thank you.
     
Loading...
Similar Threads - Adminstrative Override Working
  1. jjozwik
    Replies:
    3
    Views:
    392

Share This Page