The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

advanced guestbook admin

Discussion in 'General Discussion' started by flipper, Sep 14, 2002.

  1. flipper

    flipper Member

    Joined:
    Sep 14, 2002
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    When I go into the admin section of the advanced guestbook, I get the log in screen. I put in the default username and passwd and it takes me to the guestbook admin section. When I click on any link on this page it takes me back to the log in screen.

    I tried getting help on the forum for advanced guestbook, as several other people have had this problem there, and the author's response was to use FTP to edit the scripts. This isn't a valid solution to me as our user don't necessarily know how to edit php scripts.

    Has anyone else here run into this problem, and if so, how did you fix it?

    Thanks,
    Flipper
     
  2. NNNils

    NNNils Well-Known Member

    Joined:
    Sep 17, 2002
    Messages:
    580
    Likes Received:
    0
    Trophy Points:
    16
    Advanced Guestbook Admin.php keeps logging in and out.

    I have the same problem, on some servers it runs okay, but on most of them not.

    I can not find any clue.

    I moved an account from 1 server to the other, on the first server admin.php worked fine, on the new server it doesn't work anymore.

    I checked all CHMOD, CHOWN, and config.inc.php files.

    Any idea someone??
     
  3. NNNils

    NNNils Well-Known Member

    Joined:
    Sep 17, 2002
    Messages:
    580
    Likes Received:
    0
    Trophy Points:
    16
    I just found out that the script does work with PHP 4.3.0 but not with 4.3.1
     
  4. Donna

    Donna BANNED

    Joined:
    Feb 15, 2003
    Messages:
    88
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Toronto, Canada
    It works fine with php 4.3.1 I have it installed on my own domain and it's working perfectly.

    Gotta be something to do with the server setup or installed modules etc that's stopping it.
     
  5. ahwheelock

    ahwheelock Well-Known Member

    Joined:
    Nov 5, 2001
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    6
    We're encountering this now, on a relatively new server. Did anyone discover what modules might be causing the issue? I'm posting to bring this back into the forefront...hoping someone resolved this.

    cPanel.net Support Ticket Number:
     
  6. purplepaws

    purplepaws Well-Known Member

    Joined:
    Jan 15, 2002
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    16
    Same problem here, anyone put in a ticket?

    cPanel.net Support Ticket Number:
     
  7. NNNils

    NNNils Well-Known Member

    Joined:
    Sep 17, 2002
    Messages:
    580
    Likes Received:
    0
    Trophy Points:
    16
    Has this ever been solved?

    cPanel.net Support Ticket Number:
     
  8. Daniel

    Daniel Well-Known Member

    Joined:
    Aug 13, 2001
    Messages:
    165
    Likes Received:
    0
    Trophy Points:
    16
    Same problem here.
     
  9. rsferreira

    rsferreira Member

    Joined:
    May 20, 2003
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    same here. Looks like sessions are not working...
     
  10. 10101

    10101 Well-Known Member

    Joined:
    Sep 4, 2003
    Messages:
    151
    Likes Received:
    0
    Trophy Points:
    16
    does anybody have a fix for this?
     
  11. Website Rob

    Website Rob Well-Known Member

    Joined:
    Mar 23, 2002
    Messages:
    1,506
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Alberta, Canada
    cPanel Access Level:
    Root Administrator
    A) Are Cookies being accepted?
    B) What are your Server Error Logs telling you?
     
  12. Sjon

    Sjon Registered

    Joined:
    Jan 4, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Also the same problem here....
     
  13. Nuthost

    Nuthost Registered
    PartnerNOC

    Joined:
    May 5, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    advanced guestbook problems

    Same problem!!!

    When I click on any link on this page it takes me back to the log in screen.

    any update avaible???
     
  14. MillerOutdoors

    Joined:
    Dec 17, 2003
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Frustrating, yes. :( Any news on a fix for this?
     
  15. netcom

    netcom Member

    Joined:
    Jan 28, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Try to do this change in file session.class.php:

    PHP:
    return ($this->expire $tstamp time()) ? $row["session"] : false;
    to

    PHP:
    return ($this->expire $tstamp time()) ? $row["session"] : true;

    Works fine for me.
     
  16. cass

    cass Well-Known Member

    Joined:
    Jul 17, 2002
    Messages:
    354
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Argentina/USA/Mexico
    Same issue here reported by a client....
    this fix worked.. but is this how this should be? it's secure?

    Does cpanel released a fix for this already in some edge?
    please someone from cpanel reply.
     
  17. lordcage

    lordcage Member

    Joined:
    Apr 29, 2004
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Just tried to apply this, but didn't work for me.

    It looks like my session file is different.
     
Loading...

Share This Page