The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

After convert2maildir, wredirect.cgi doesn't work.

Discussion in 'E-mail Discussions' started by ceotiben, Oct 7, 2005.

  1. ceotiben

    ceotiben Member

    Joined:
    Nov 24, 2003
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    San Diego, CA
    I undo convert2mail, and now my /webmail doesn't work.

    Thanks,
    Tim


    System: AMD 65
    WHM 10.6.0 cPanel 10.8.0-R58
    Fedora i686 - WHM X v3.1.0
     
  2. ceotiben

    ceotiben Member

    Joined:
    Nov 24, 2003
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    San Diego, CA
    pop3d authdaemon problem.

    I also getting pop3d authdaemon now.

    Oct 7 13:58:26 z1 pop3d: authdaemon: s_connect() failed: No such file or directory
    Oct 7 13:58:26 z1 pop3d: LOGIN FAILED, user=tho, ip=[::ffff:216.226.138.122]
    Oct 7 13:58:26 z1 pop3d: authentication error: No such file or directory


    When I run restartsrv_cppop, I get
    Waiting to bind to port 110 (Address already in use)....

    Thanks,
    Tim
     
    #2 ceotiben, Oct 7, 2005
    Last edited: Oct 7, 2005
  3. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    When you convert to maildir cppop is replaced as well as cpimap by the courier binaries. If you want to restart them use:

    /scripts/restartsrv_courier

    When you say that /webmail doesn't work, in what way?
     
  4. ceotiben

    ceotiben Member

    Joined:
    Nov 24, 2003
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    San Diego, CA
    Hi,

    I rerun the convert2maildir again. But then Im getting this errors in my maillog, and
    still not able to login with webmail nor pop3 connection.


    **** maillog *****

    Oct 8 04:10:29 z1 authdaemond: /usr/libexec/courier-authlib/authdaemond: error while loading shared libraries: libltdl.so.3: cannot open shared object file: No such file or directory

    Oct 8 04:12:20 z1 pop3d: authdaemon: s_connect() failed: No such file or directory
    Oct 8 04:12:20 z1 pop3d: LOGIN FAILED, user=tho@voxlogik.com, ip=[::ffff:127.0.0.1]
    Oct 8 04:12:20 z1 pop3d: authentication error: No such file or directory

    Greatly Appreciated.
    Tim
     
  5. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Make sure that you have both the libtool and the libtool-libs rpms installed (if you're using an RH derived OS):

    /scripts/ensurerpm libtool libtool-libs
     
  6. ceotiben

    ceotiben Member

    Joined:
    Nov 24, 2003
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    San Diego, CA
    spamd Permission denied.

    Hi,

    It's working now. Thanks again. :) But my maillog have this spamd
    errors, I already tried to reinstall exim, spamass. etc..


    Oct 8 15:59:10 z1 spamd[3837]: mkdir /root/.spamassassin: Permission denied at /usr/lib/perl5/site_perl/5.8.7/Mail/SpamAssassin.pm line 1467
    Oct 8 15:59:10 z1 spamd[3837]: locker: safe_lock: cannot create tmp lockfile /root/.spamassassin/auto-whitelist.lock.z1.tibenhost.com.3837 for /root/.spamassassin/auto-whitelist.lock: Permission denied
    Oct 8 15:59:10 z1 spamd[3837]: auto-whitelist: open of auto-whitelist file failed: locker: safe_lock: cannot create tmp lockfile /root/.spamassassin/auto whitelist.lock.z1.voxlgik.com.3837 for /root/.spamassassin/auto-whitelist.lock: Permission denied
     
  7. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Try deleting /root/.spamassassin:

    rm -Rfv /root/.spamassassin

    Also check the permissions that you have on /root, they ought to be 750.
     
  8. ZuRiCh

    ZuRiCh Member

    Joined:
    Sep 14, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    The same problem and i have not solution.
     

Share This Page