The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

After Creating a new account using WHM

Discussion in 'General Discussion' started by mykl, Feb 9, 2005.

  1. mykl

    mykl Registered

    Joined:
    Feb 8, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Hello everyone,

    I've been a reseller for 6 months and I've had this problem from the beginning, but I've been dealing with-it, but I'm getting a lot more new accounts it's getting annoying, here is my problem:

    I log into my WHM account and create a new account, all this after change the name servers on the domains to point to my account.

    Normally it takes a few hours sometimes a day for everything to propagate, So 2 days ago I created a new account, today from another location I tried to access the www.domain.com/cpanel and the site which I was able to access just fine, I get home and try the same thing and it does not work, I just get:

    ================================================== ==============
    You are not authorized to view this page
    You might not have permission to view this directory or page using the credentials you supplied.


    HTTP Error 403 - Forbidden
    Internet Explorer
    ================================================== ==============

    Bottom line, when I create an account with WHM from my home computer, sometime can't access anything related to the new account unless using ip/~username for days even do I can see-it from anywhere else.

    Sounds like somewhere, somehow something is being cached or recorded wrong that is making my computer assume the domain is not up and running yet, and seems like my computer does not identify the dns or ip or whatever properly?

    Sometimes this will effect sites that I created months back and I will not be able to access anything related to that site other than through the ip/~username.

    I can access them from anywhere except my home computer where it was created from.

    Please help, anyone experience this??? Anyone know a solution?

    Thanks in advance

    Mykl
     
Loading...

Share This Page