The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

After EasyApache update all subdomains don't work

Discussion in 'EasyApache' started by someone235, Aug 3, 2014.

  1. someone235

    someone235 Member

    Joined:
    Jul 25, 2014
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi,
    I've added GD Library via EasyApache, and when I built it, all my subdomains begun to redirect to /cgi-sys/defaultwebpage.cgi . How can I solve this?
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,463
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Feel free to open a ticket to cPanel Technical Support, they'll be happy to help you get this sorted.
     
  3. someone235

    someone235 Member

    Joined:
    Jul 25, 2014
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I did but I didn't get reply. This is very urgent.
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,463
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Have you got a ticket ID you can post here please?


    Thanks.
     
Loading...

Share This Page