Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

After I create New Account using WHM

Discussion in 'General Discussion' started by mykl, Feb 9, 2005.

  1. mykl

    mykl Registered

    Joined:
    Feb 8, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    151
    Hello everyone,

    I've been a reseller for 6 months and I've had this problem from the beginning, but I've dealing with-it, but I'm getting a lot more new accounts it's getting annoying, here is my problem:

    I login into my WHM account and create a new account, all this after change the name servers on the domains to point to my account.

    Normally it takes a few hours for everything to propagate, and today from another location I tried to access the www.domain.com/cpanel which it worked fine, I get home and try the same thing and it does not work, I just get:

    ================================================================
    You are not authorized to view this page
    You might not have permission to view this directory or page using the credentials you supplied.


    HTTP Error 403 - Forbidden
    Internet Explorer
    ================================================================

    Bottom line, when I create an account with WHM from my home computer I sometime can't access anything related to the new account unless using ip/~username.

    Sounds like somewhere, somehow something is being cached or recorded wrong that my computer does not identify the dns or ip or whatever properly?

    Sometimes this will effect sites that we already created in the system, to where I can access them from anywhere except my home computer where it was created from.

    Please help, anyone experience this??? Anyone know a solution?

    Thanks in advance

    Mykl
     
  2. GOT

    GOT Get Proactive!
    PartnerNOC

    Joined:
    Apr 8, 2003
    Messages:
    1,053
    Likes Received:
    46
    Trophy Points:
    178
    Location:
    Chesapeake, VA
    cPanel Access Level:
    DataCenter Provider
    This is probably a server configuration issue. You should probably take this up with the provider of the reseller account.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice