The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

After moving to new server an account can't send email

Discussion in 'E-mail Discussions' started by DWHS.net, Aug 11, 2011.

  1. DWHS.net

    DWHS.net Well-Known Member
    PartnerNOC

    Joined:
    Jul 28, 2002
    Messages:
    1,569
    Likes Received:
    6
    Trophy Points:
    38
    Location:
    LA, Costa RIca
    cPanel Access Level:
    Root Administrator
    Here is the outgoing error I get. Incoming mail is o.k.

    The connection to the server has failed.

    Subject 'testing 123'
    Server: 'domain.net'
    Windows Live Mail Error ID: 0x800CCC0E
    Protocol: SMTP
    Port: 587
    Secure(SSL): No
    Socket Error: 10060

    Any ideas of what to trouble shoot?

    Here is the error log details:

    2011-08-10 04:55:49 1Qr4Zp-0005Q5-32 <= bounce-974579_HTML-730571-10945103-96
    989@bounce.e.groupon.com H=mta24g.e.groupon.com [68.232.192.229] P=esmtp S=4
    5515 id=05c486c5-7721-433a-aa96-197b85cf3168@xtnvmta1g.xt.local
    2011-08-10 04:55:50 1Qr4Zp-0005Q5-32 => kevin <email@domain.net> R=virtual_
    user T=virtual_userdelivery
    2011-08-10 04:55:50 1Qr4Zp-0005Q5-32 Completed

    2011-08-10 05:19:31 1Qr4wl-0006LH-KW <= bounce-930055_HTML-10945140-96
    988-0@bounce.e.groupon.com H=mta2.e.groupon.com [68.232.192.234] P=esmtp S=409
    38 id=2da60a1f-f87c-4ec1-9f4c-2ad88116@xtnvmta19g.xt.local
    2011-08-10 05:19:32 1Qr4wl-0006LH-KW => kevin <email@domain.net> R=virtual_
    user T=virtual_userdelivery
    2011-08-10 05:19:32 1Qr4wl-0006LH-KW Completed

    2011-08-10 10:05:42 1Qr9Pg-0004XL-VL <= bounces-7e32c0ac47-cd@b.cts.vres
    p.com H=mk.verticalresponse.com [74.116.91.188] P=esmtp S=29603 id=7e32c0
    ac47-kevin=email@domain.net
    2011-08-10 10:05:42 1Qr9Pg-0004XL-VL => kevin <email@domain.net> R=virtual_
    user T=virtual_userdelivery
    2011-08-10 10:05:42 1Qr9Pg-0004XL-VL Completed

    2011-08-10 10:43:44 1QrA0W-0005bS-Aw <= bounce-74748-10276183@bbslsv01.bizbuysel
    l.com H=bbslsv01.bizbuysell.com [63.251.204.23] P=smtp S=21679 id=LYRIS-10276183
    -74748-2011.08.10-07.30.06--kevin#email@domain.net@bizbuysell.com
    2011-08-10 10:43:44 1QrA0W-0005bS-Aw => kevin <email@domain.net> R=virtual_
    user T=virtual_userdelivery
    2011-08-10 10:43:44 1QrA0W-0005bS-Aw Completed

    2011-08-10 13:19:24 1QrCRA-0005ZG-72 <= bounce-86020_HTML-730398571-10945389-969
    88-2002@bounce.e.groupon.com.e.groupon.com [68.232.192.233] P=esmtp S=1
    2593 id=a7f449c6-5412-418b-9809-87467d35af19@.xt.local
    2011-08-10 13:19:24 1QrCRA-0005ZG-72 => kevin <email@domain.net> R=virtual_
    user T=virtual_userdelivery
    2011-08-10 13:19:24 1QrCRA-0005ZG-72 Completed
     
    #1 DWHS.net, Aug 11, 2011
    Last edited: Aug 11, 2011
  2. DWHS.net

    DWHS.net Well-Known Member
    PartnerNOC

    Joined:
    Jul 28, 2002
    Messages:
    1,569
    Likes Received:
    6
    Trophy Points:
    38
    Location:
    LA, Costa RIca
    cPanel Access Level:
    Root Administrator
    Sorry, this was due to /var being full, my fault.
     
  3. Deker

    Deker Well-Known Member

    Joined:
    Feb 15, 2011
    Messages:
    79
    Likes Received:
    1
    Trophy Points:
    8
    I've a similar problem.
    How did you fix that?
     
  4. DWHS.net

    DWHS.net Well-Known Member
    PartnerNOC

    Joined:
    Jul 28, 2002
    Messages:
    1,569
    Likes Received:
    6
    Trophy Points:
    38
    Location:
    LA, Costa RIca
    cPanel Access Level:
    Root Administrator
    I moved the logs and cpanel/bandwidth folders to the backup partition and symlinked to both of them.

    Cleaning up /var
     
Loading...

Share This Page