Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

After re-format of fc2 exim doesn't work! Urgent Help needed :)

Discussion in 'General Discussion' started by gloverkarl, Aug 31, 2004.

  1. gloverkarl

    gloverkarl Well-Known Member

    Joined:
    Feb 29, 2004
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    156
    Exim Shows as failed and mail only sends but doesn't recieve, i have checked main.log and not alot!


    2004-08-30 11:15:35 exim 4.33 daemon started: pid=1859, -q1h, listening for SMTP on port 25 (IPv6 and IPv4)
    2004-08-30 11:15:35 Start queue run: pid=1860
    2004-08-30 11:15:35 End queue run: pid=1860
    2004-08-30 11:16:19 lowest numbered MX record points to local host: grahamtruman.co.uk (while verifying <ging@grahamtruman.c$
    2004-08-30 11:16:19 H=dsl-80-46-140-108.access.uk.tiscali.com (graham) [80.46.140.108] sender verify defer for <ging@grahamt$
    2004-08-30 11:16:19 H=dsl-80-46-140-108.access.uk.tiscali.com (graham) [80.46.140.108] F=<ging@grahamtruman.co.uk> temporari$
    2004-08-30 11:16:20 lowest numbered MX record points to local host: grahamtruman.co.uk (while verifying <ging@grahamtruman.c$
    2004-08-30 11:16:20 H=dsl-80-46-140-108.access.uk.tiscali.com (graham) [80.46.140.108] sender verify defer for <ging@grahamt$
    2004-08-30 11:16:20 H=dsl-80-46-140-108.access.uk.tiscali.com (graham) [80.46.140.108] F=<ging@grahamtruman.co.uk> temporari$
    2004-08-30 11:16:58 lowest numbered MX record points to local host: grahamtruman.co.uk (while verifying <ging@grahamtruman.c$
    2004-08-30 11:16:58 H=dsl-80-46-140-108.access.uk.tiscali.com (graham) [80.46.140.108] sender verify defer for <ging@grahamt$
    2004-08-30 11:16:58 H=dsl-80-46-140-108.access.uk.tiscali.com (graham) [80.46.140.108] F=<ging@grahamtruman.co.uk> temporari$

    Theres alot more but i don't really see any errors whatsoever if any1 can help please reply this is urgent!

    Thank you
    Karl Glover
     
  2. gloverkarl

    gloverkarl Well-Known Member

    Joined:
    Feb 29, 2004
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    156
    Ok new error,

    2004-08-31 21:39:08 1C2FPH-0004ZI-VT malware acl condition: unable to connect to sophie UNIX socket (/var/run/sophie). errno=2
    2004-08-31 21:39:08 1C2FPH-0004ZI-VT H=(fmailg2.svr.pol.co.uk) [195.92.195.184] F=<karl@karlglover.co.uk> temporarily rejected after DATA
     
  3. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,460
    Likes Received:
    22
    Trophy Points:
    463
    Location:
    Go on, have a guess
    Have you tried re-installing exim with:

    /scripts/updatenow
    /scripts/exim4
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. gloverkarl

    gloverkarl Well-Known Member

    Joined:
    Feb 29, 2004
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    156
    Ok done that now a new error,

    2004-09-01 11:57:32 1C2So0-0002BX-69 malware acl condition: clamd: unable to connect to UNIX socket /var/run/clamav/clamd (No such file or directory)
    2004-09-01 11:57:32 1C2So0-0002BX-69 H=(cmailg2.svr.pol.co.uk) [195.92.195.172] F=<karl@karlglover.co.uk> temporarily rejected after DATA
     
  5. gloverkarl

    gloverkarl Well-Known Member

    Joined:
    Feb 29, 2004
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    156
    And another new error,

    2004-09-01 14:19:04 exim 4.42 daemon started: pid=11536, no queue runs, listening for SMTPS on port 465 (IPv4)
    2004-09-01 14:19:15 1C2V19-00030Z-8x malware acl condition: unable to connect to sophie UNIX socket (/var/run/sophie). errno=2
    2004-09-01 14:19:15 1C2V19-00030Z-8x H=(fmailg2.svr.pol.co.uk) [195.92.195.184] F=<karl@karlglover.co.uk> temporarily rejected after DATA
     
  6. denisdekat09

    denisdekat09 Well-Known Member

    Joined:
    Mar 2, 2002
    Messages:
    265
    Likes Received:
    0
    Trophy Points:
    316
    Location:
    San Francisco
    Did you install exiscan via Cpanel or the one from cpanelapzz? You may need to reinstall this..
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    191
    Edit /etc/clamav.conf and change the clamd line. Either that or change the /var/run/clamav/clamd line in exim.conf to where you've got it.
     
  8. gloverkarl

    gloverkarl Well-Known Member

    Joined:
    Feb 29, 2004
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    156
    Thank you all ever soooo much it's finally working after 4 weeks :D Much appriciated
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice