The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

after server move - crons running - but dont show in cpanel

Discussion in 'General Discussion' started by Silver_2000, Mar 2, 2008.

  1. Silver_2000

    Silver_2000 Well-Known Member

    Joined:
    Mar 31, 2002
    Messages:
    338
    Likes Received:
    1
    Trophy Points:
    18
    I just moved ( Friday ) 4 accounts from another server - used the WHM account move function which worked pretty well

    One thing I noticed is that the User cron jobs I had running on the old server are running and are in /var/spool/cron - BUT when I login to new server in cpanel as that user I cant see any cron entries ...

    What kinds of things can I check ?

    Running CentOS5 - Apache2 - Etc etc
     
  2. Silver_2000

    Silver_2000 Well-Known Member

    Joined:
    Mar 31, 2002
    Messages:
    338
    Likes Received:
    1
    Trophy Points:
    18
    Anyone ? please
     
  3. Silver_2000

    Silver_2000 Well-Known Member

    Joined:
    Mar 31, 2002
    Messages:
    338
    Likes Received:
    1
    Trophy Points:
    18
    issue was setting /usr/bin/crontabs to 4755

    Not sure why the transfer didnt set the permissions correctly
     
  4. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,458
    Likes Received:
    22
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    We don't modify the permissions of the crontab binary. Whether during transfers or cPanel install.
     
Loading...

Share This Page