Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

after update to latest version up2date no longer works!

Discussion in 'General Discussion' started by cyberspirit, Oct 16, 2003.

  1. cyberspirit

    cyberspirit BANNED

    Joined:
    Jun 27, 2003
    Messages:
    293
    Likes Received:
    0
    Trophy Points:
    166
    Here is the error that I get when I try to use up2date now:

    Traceback (most recent call last):
    File "/usr/sbin/up2date", line 9, in ?
    import rpm
    ImportError: No module named rpm

    Does anyone know what is going on?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. mickeymouse

    mickeymouse Well-Known Member

    Joined:
    Sep 16, 2003
    Messages:
    389
    Likes Received:
    0
    Trophy Points:
    166
    Dear cyberspirit,

    This maybe because it was being run with Python 2.2. Please check the first line of code in up2date to point to python 1.5. If yes, then comment the first line and try to update.

    Regards,
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice