Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

after update unroutable domains and no passwords work?

Discussion in 'General Discussion' started by rockster, Oct 15, 2003.

  1. rockster

    rockster Well-Known Member

    Apr 19, 2003
    Likes Received:
    Trophy Points:
    we updated to WHM 8.5.1 Cpanel 8.5.3-S3 RedHat 7.3 - WHM Xskin v 1.6, seems the first problem was that several accounts became unroutable..

    we even gzipped the account, uninstaled it and reinstaled it, no good

    then we tried scritps/exim4

    and now no passwords work and even if you change them in cp, they still do not work

    tried rebooting

    on a production server, we are in a fix..



    we figured out part of the problem:

    the DEFUALT mail name in /etc/valiases cannot be altered from the main user name for the account.

    if the main user is "name" and you do NOT desire to have a catchall and place any of the default items like " /dev/null " or " :fail:, or even DELETE the entries, it make the address unroutable...

    the only thing that works is placing : mainuser
    in "Set Default Address" in cp...

    which produces *: mainuser in valiases

    we do not desire to receive e mail to "anyone", so any help would be appreciated..


    *: sanctify Support Ticket Number:
    #1 rockster, Oct 15, 2003
    Last edited: Oct 15, 2003

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice