The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

After upgrade to 11.44 , phpmyadmin blank page

Discussion in 'Database Discussions' started by musti19, Jun 18, 2014.

  1. musti19

    musti19 Well-Known Member

    Joined:
    Jan 20, 2013
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    the cpanel log shows me:
    PHP Fatal error: Call to undefined function PMA_generate_common_hidden_inputs()

    what I tried:
    /usr/local/cpanel/bin/updatephpmyadmin --force

    and


    cd /var/cpanel/userhomes
    chown -R cpanelphpmyadmin:cpanelphpmyadmin cpanelphpmyadmin

    without solution..
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Please try resetting the MySQL root password via:

    "WHM Home » SQL Services » MySQL Root Password"

    Let us know if that makes a difference.

    Thank you.
     
  3. musti19

    musti19 Well-Known Member

    Joined:
    Jan 20, 2013
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Is the mysql root pass not connected with other services?
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Could you also submit a support ticket so we can take a closer look and determine if this is a bug in the upgrade process to 11.44? Ensure you post the ticket number here so we can update this thread with the outcome.

    Thank you.
     
Loading...

Share This Page